sphera02 Issues
Incident Report for Hosting Servers & Network
Resolved
The source of the high traffic has been identified and dealt with accordingly. All servers and websites should be loading normally. If you require any assistance following this occurrence, please feel free to contact support team.
Posted over 1 year ago. Jul 11, 2016 - 19:26 EDT
Update
At this time our sphera02 server that contains a few Sphera based servers(sd18 to sd43) is experiencing a higher than normal volume of traffic. We are working to isolate the source and address this issue as quickly as possible. We appreciate your patience in this matter.
Posted over 1 year ago. Jul 11, 2016 - 17:22 EDT
Investigating
At this time our sphera02 server that contains a few Sphera based servers is experiencing a higher than normal volume of traffic. We are working to isolate the source and address this issue as quickly as possible. We appreciate your patience in this matter.
Posted over 1 year ago. Jul 11, 2016 - 17:19 EDT