Server reboots
Incident Report for Hosting Servers & Network
Resolved
At this time, all servers are now rebooted with all services running normally.
Posted about 1 month ago. Jan 11, 2018 - 07:09 EST
Identified
At this time, we will be rebooting several of our hosting servers. Please stand by and monitor this StatusPage for further developments.

Servers impacted: cpanel01.myhostcenter.com, cpanel02.myhostcenter.com
EDIT: 06:40: cpanel01-02 Are now both up and all services are responding normally. We are now continuing the reboots:

Servers impacted: cpanel03.myhostcenter.com, cpanel04.myhostcenter.com
Posted about 1 month ago. Jan 11, 2018 - 06:40 EST