sd53 - sd55 Maintenance
Incident Report for Hosting Servers & Network
Resolved
At this time all services are back up and running. If you experience any issues please contact our Support Department for further investigation. Thank you again for your patience.
Posted almost 2 years ago. Jan 07, 2016 - 12:10 EST
Investigating
At this time we will be performing minor maintenance on the sd53 - sd55 servers. We expect downtime to be minimal for each server. Maintenance cutoff time will be 4PM. We appreciate your patience in this matter.
Posted almost 2 years ago. Jan 07, 2016 - 10:51 EST