vmcp01-09 Server Reboots
Incident Report for Hosting Servers & Network
Resolved
At this time, the current server reboots have been completed, and all services are running normally.
Posted about 1 month ago. Jan 10, 2018 - 06:29 EST
Identified
At this time, we will be rebooting several of our vmcpXX.myhostcenter.com servers. If your account resides an vmcp01-09, you will experience a temporarily loss in service. Please check this status page for any further updates. Your patience is greatly appreciated.
Posted about 1 month ago. Jan 10, 2018 - 05:01 EST