cp35-cp39 Load Issues
Incident Report for Hosting Servers & Network
Resolved
Servers cp35-cp39 are now back down to normal load levels. Thank you for your patience in this matter.
Posted over 1 year ago. Aug 09, 2016 - 11:21 EDT
Investigating
At this time serves cp35-cp39 are experiencing a higher than normal load which is impacting communication and accessibility. We are working to resolve this as quickly as possible. Thank you for your patience as we work to resolve this matter.
Posted over 1 year ago. Aug 09, 2016 - 10:41 EDT