MacHighway server maintenance
Incident Report for Hosting Servers & Network
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 17, 2018 - 06:06 EST
Investigating
When applying new security settings to some servers, the shared backend for several servers went down, and currently all services for the following servers are impacted:

cp01.machighway.com
cp02.machighway.com
cp03.machighway.com
cp04.machighway.com
cp05.machighway.com
cp22.machighway.com
cp27.machighway.com

Please watch this status for further information and details of when the problem has been corrected.
Posted about 1 month ago. Jan 17, 2018 - 04:43 EST