Server reboots
Incident Report for Hosting Servers & Network
Resolved
The server is back online and all services are responding normally at this time.
Posted 4 months ago. Jan 13, 2018 - 02:52 EST
Investigating
At this time, we will be taking down cpanel05.myhostcenter.com for a reboot.
Posted 4 months ago. Jan 13, 2018 - 02:02 EST