bhcp01.myhostcenter.com Issues
Incident Report for Hosting Servers & Network
Resolved
bhcp01.myhostcenter.com issues have been resolved. Thank you for your patience.
Posted 10 months ago. Jan 07, 2017 - 11:52 EST
Monitoring
bhcp01.myhostcenter.com is now online. We will continue to monitor the server.
Thank you for your patience.
Posted 10 months ago. Jan 07, 2017 - 10:33 EST
Identified
We have identified issues with bhcp01.myhostcenter.com. We are working to get this resolved as fast as possible.
Posted 10 months ago. Jan 07, 2017 - 10:15 EST