cp01-cp05, cp21-cp22, cp25, cp27 Maintenance
Incident Report for Hosting Servers & Network
Resolved
All servers are now back online and running as normal. Thank you again for your patience in this matter.
Posted over 1 year ago. Apr 06, 2016 - 20:21 EDT
Investigating
At this time servers cp01-cp05, cp21-cp22, cp25, and cp27 are being rebooted to facilitate a quick hardware upgrade. Thank you for your patience in this matter.
Posted over 1 year ago. Apr 06, 2016 - 19:31 EDT