cp35-cp39 Reboots
Incident Report for Hosting Servers & Network
Resolved
Reboots were completed at approximately 10:15AM. We have continued monitoring the servers and verified they are running are normal load levels. Thanks you again for your patience.
Posted over 1 year ago. Jun 06, 2016 - 11:19 EDT
Identified
We are currently rebooting servers cp35 through cp39 to help address high load issues. Thank you for your patience in this matter.
Posted over 1 year ago. Jun 06, 2016 - 09:38 EDT