BaptistHost Reboot
Incident Report for Hosting Servers & Network
Resolved
At this time, all service has been restored to the servers. Your patience has been appreciated.
Posted over 1 year ago. Jun 17, 2016 - 02:29 EDT
Update
At this time, bhcp01 and bhcp02 are coming back up. Services should resume shortly.
Posted over 1 year ago. Jun 17, 2016 - 02:22 EDT
Update
bhcp01 and bhcp02 will be going down now.
Posted over 1 year ago. Jun 17, 2016 - 02:12 EDT
Monitoring
We will be performing a quick reboot on our following BaptistHost servers to update the hardware backend. Downtime is expected to be 15 to 30 minutes.
Posted over 1 year ago. Jun 17, 2016 - 02:12 EDT