Server reboots
Incident Report for Hosting Servers & Network
Resolved
At this time, all services for the rebooted servers are up and running normally. Your patience has been appreciated.
Posted 11 months ago. Jan 12, 2018 - 04:00 EST
Update
We will now continue the server reboots.

Servers impacted: cpanel08.myhostcenter.com, cpanel09.myhostcenter.com
Posted 11 months ago. Jan 12, 2018 - 03:09 EST
Identified
At this time, we will be rebooting several of our hosting servers. Please stand by and monitor this StatusPage for further developments.

Servers impacted: cpanel06.myhostcenter.com, cpanel07.myhostcenter.com
Posted 11 months ago. Jan 12, 2018 - 02:14 EST