Downgraded Performance
Incident Report for Hosting Servers & Network
Resolved
At this time all services are back up and running. If you are still experiencing any issues please contact our Support Department for further investigation.
Posted 10 days ago. Jul 12, 2017 - 09:56 EDT
Monitoring
We are continuing to monitor this server to ensure all services run as expected. If you do notice any issues please feel free to contact our support department.
Posted 11 days ago. Jul 11, 2017 - 14:03 EDT
Identified
This issue has been identified and is being remedied at this time. There are many sites that are now loading however we are still working getting others back up and running. All services will be back online as quickly as possible. Again, we will continue to update this post as updates are received.
Posted 12 days ago. Jul 10, 2017 - 15:08 EDT
Update
We are continuing to work on server bhcp01.myhostcenter.com. We hope to have another update as quickly as possible. Thank you for your continued patience.
Posted 12 days ago. Jul 10, 2017 - 09:04 EDT
Update
Thank you again for your patience as we continue to work on getting all services back online. Unfortunately, the process is taking a bit longer than expected. We will continue to keep this post updated until all services are working as they should.
Posted 13 days ago. Jul 09, 2017 - 18:04 EDT
Investigating
We are currently investigating downgraded performance with the following server(s): bhcp01.myhostcenter.com

We will update this post with all information pertaining to this issue. Thank you for your patience.
Posted 13 days ago. Jul 09, 2017 - 10:54 EDT