Server Disk Issue
Incident Report for Hosting Servers & Network
Resolved
The server's disk issue is now corrected. We have observed a constant level of stability on the server and now consider this issue resolved. If you require any assistance, please contact our support team. Thank you for your patience in this matter.
Posted 11 months ago. Jun 20, 2018 - 12:08 EDT
Identified
At 6:00AM today we identified a disk issue with one of our servers that houses cp18.deluxehosting.com, cp22.deluxehosting.com, and cp34.deluxehosting.com. We are working as quickly as possible to address this and bring all services back online. We appreciate your patience in this matter.
Posted 11 months ago. Jun 20, 2018 - 09:33 EDT