sd55.myhostcenter.com maintenance
Incident Report for Hosting Servers & Network
Resolved
At this time, all services have been restored on sd55.myhostcenter.com. Thank you for your continued patience.
Posted 6 months ago. Jan 05, 2018 - 01:24 EST
Monitoring
Thank you again for your patience as we continue to work on getting all services back online. Unfortunately, the process is taking a bit longer than expected. We will continue to keep this post updated until all services are working as they should.
Posted 6 months ago. Jan 04, 2018 - 09:22 EST
Identified
At this time, we will be shutting down our sd55.myhostcenter.com Sphera server to perform emergency maintenance. Please stand by, and check this StatusPage for further updates.
Posted 6 months ago. Jan 04, 2018 - 01:07 EST