cp17.deluxehosting.com Status
Incident Report for Hosting Servers & Network
Resolved
No signs of a continued attack on the server cp17.deluxehosting.com have been visible. This issue is now considered resolved. If you continue to experience any issues as result of this attack, please contact our support team for further assistance.
Posted 2 months ago. Jun 13, 2018 - 12:42 EDT
Monitoring
The DDOS attack initially experienced has now been addressed. Addressing the attack required applying a variety of blocks and rules to drop requests contributing to the attack. The server's primary IP also required a change to avoid the attack following the IP address previously used. In the event that your domain uses nameservers not provided by Deluxe Hosting or uses a third-party DNS service and your domain points to the former primary IP (207.55.244.6), you will need to contact customer support regarding the new IP address and update accordingly. We will continue to monitor the server for 24 hours to confirm resolution. Thank you for your patience in this matter.
Posted 2 months ago. Jun 12, 2018 - 13:29 EDT
Investigating
At this time we have identified that cp17.deluxehosting.com is the victim of a distributed denial-of-service (DDOS) attack. We are working as quickly as possible to blocking the offending attackers and restore the server to normal working order. We appreciate your patience in this matter.
Posted 2 months ago. Jun 11, 2018 - 12:13 EDT