Hardware maintenance-- sd55.myhostcenter.com
Incident Report for Hosting Servers & Network
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 03, 2018 - 04:19 EST
Monitoring
At this time, maintenance has been completed and all services are back online.
Posted 10 months ago. Jan 03, 2018 - 02:21 EST
Investigating
At this time, we are shutting down sd55.myhostcenter.com to replace backup hardware on the server. Please check this status page for follow ups.
Posted 10 months ago. Jan 03, 2018 - 02:02 EST